Volver a la descripción general
Resuelto
Yambo POS
Oct 12, 2025 at 8:25pm UTC
Servicios afectados
Point of Sale
Resuelto
Oct 12, 2025 at 8:25pm UTC
We updated the POS system with new add-ons, the outage only lasted two minutes and it was in the middle of the night.
Servicios afectados